FEDORA-EPEL-2018-4f0963b857

security update in Fedora EPEL 7 for moodle

Status: obsolete

Multiple CVE fixes.

Comments 3

This update has been submitted for testing by limb.

This update has been pushed to testing.

This update has been obsoleted by moodle-3.1.13-2.el7.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted a year ago
in testing a year ago

Related Bugs 5

00 #1599800 CVE-2018-10889 moodle: Privacy data exports include log data [fedora-27]
00 #1599806 CVE-2018-10890 moodle: Web service core_course_get_categories may return invisible categories [fedora-all]
00 #1599807 CVE-2018-10890 moodle: Web service core_course_get_categories may return invisible categories [epel-7]
00 #1599816 CVE-2018-10891 moodle: Quiz question bank import preview could execute JavaScript [fedora-all]
00 #1599817 CVE-2018-10891 moodle: Quiz question bank import preview could execute JavaScript [epel-7]

Automated Test Results