FEDORA-EPEL-2018-87b20f1b26

security update in Fedora EPEL 6 for exim

Status: stable a year ago

This is new version fixing undefined symbols in mysql module.


This is new version fixing CVE-2018-6789.

How to install

sudo dnf upgrade --advisory=FEDORA-EPEL-2018-87b20f1b26

Comments 7

This update has been submitted for testing by jskarvad.

This update has obsoleted exim-4.90.1-1.el6, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for batched by jskarvad.

This update has been submitted for stable by jskarvad.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted a year ago
in testing a year ago
in stable a year ago

Related Bugs 3

00 #1527710 exim-4.90.1 is available
00 #1543268 CVE-2018-6789 exim: buffer overflow in b64decode() function, possibly leading to remote code execution
00 #1543269 CVE-2018-6789 exim: Buffer overflow in utility function, when pre-conditions are met, can lead to remote code execution [epel-all]

Automated Test Results