Version 2.0.12 - 2018-04-04

  • Minor docblock issue that's breaking Psalm downstream.

This update has been submitted for testing by siwinski.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon tis commented & provided feedback 2 years ago
karma

This causes problem on epel6 where php-symfony-security is older.

package: php-symfony-security-2.3.42-1.el6.noarch

unresolved deps:

 php-composer(paragonie/random_compat) < 0:2.0

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago

This update has been unpushed.


Please login to add feedback.

Metadata
Type
enhancement
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1564120 php-paragonie-random-compat-2.0.12 is available
0
0

Automated Test Results