FEDORA-EPEL-2018-eba049c0b3 created by suve 2 years ago for Fedora EPEL 6
unpushed

Update to latest upstream version (2018-04-22a)

This update has been submitted for testing by suve.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon tis commented & provided feedback 2 years ago

There is a potentional issue with this upgrade. According https://www.dokuwiki.org/requirements php version 5.6 is required.

User Icon tis commented & provided feedback 2 years ago
karma

Add -1 to make sure this update won't go to stable.

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago

This update has been unpushed.


Please login to add feedback.

Metadata
Type
security
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1372948 Error 500 due to missing vendor directory /usr/share/dokuwiki/vendor
0
0
BZ#1390291 CVE-2016-7964 CVE-2016-7965 CVE-2017-12583 CVE-2017-12979 CVE-2017-12980 CVE-2017-18123 dokuwiki: Various flaws [fedora-all]
0
0

Automated Test Results