obsolete

nagios-plugins-2.2.1-14.20180725git3429dad.el7

FEDORA-EPEL-2018-ef3a8e1152 created by smooge 5 years ago for Fedora EPEL 7

Update to latest git and fix release string to match

This update has been submitted for testing by smooge.

5 years ago

This update has been pushed to testing.

5 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
BZ#1470823 nagios-plugins-load (2.2.1-1.fc26.x86_64) fails with error message: CRITICAL - You need more args
0
0
BZ#1518811 check_ide_smart Invalid argument to ioctl() (EINVAL)
0
0
BZ#1525609 nagios-plugins-dns: check_dns --querytype=AAAA doesn't work
0
0
BZ#1579292 installing nagios-plugins pulls in openssl
0
0
BZ#1604915 nagios-plugins: FTBFS in Fedora rawhide
0
0

Automated Test Results