Update R to 3.6.1.

This update has been submitted for testing by spot. 3 months ago
This update's test gating status has been changed to 'waiting'. 3 months ago
This update's test gating status has been changed to 'ignored'. 3 months ago
User Icon qulogic commented & provided feedback 3 months ago
karma

Pulling in R-rpm-macros means that all subsequent builds will gain automatic Requires, but none of the packages have been rebuilt with the corresponding Provides, like they were in F31 with the Mass Rebuild.

if you want to backport this, feel free to do so, but that means you'll need to rebuild everything. I suggest not doing so, either removing R-rpm-macros from R-devel for <31, or we can disable automatic dependencies in R-rpm-macros on older releases.

This update has been pushed to testing. 3 months ago
Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe. 3 months ago
User Icon spot commented & provided feedback 2 months ago

I left this as is, because EPEL-8 is brand new, and it makes sense for it to inherit this scheme (since we'll be supporting R packages here for several years to come).

User Icon qulogic commented & provided feedback 2 months ago

OK, I don't know how many R packages there are in EPEL8 as I don't build anything for it. If this seems to be working there, feel free to push.

This update can be pushed to stable now if the maintainer wishes 2 months ago
This update has been submitted for stable by spot. 2 months ago
This update has been pushed to stable. 2 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
3 months ago
in testing
3 months ago
in stable
2 months ago
BZ#1727281 R-3.6.1 is available
0
0
BZ#1744723 R-devel requires R-rpm-macros
0
0

Automated Test Results