stable
FEDORA-EPEL-2019-50a64de266 created by robert 2 years ago for Fedora EPEL 6
  • Upgrade to 1.4.3 (#1443553, #1646191, #1741427)
  • Extend spec file compatibility to cover RHEL/CentOS 6
  • Add run-time requirement for perl(Lchown) (#1494775)

This update has been submitted for testing by robert.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago

This update can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

FEDORA-EPEL-2019-50a64de266 ejected from the push because "Cannot find relevant tag for rsnapshot-1.4.3-1.el6_10. None of ['dist-6E-epel'] are in ['dist-6E-epel-testing', 'epel7-testing', 'dist-5E-epel-testing', 'f27-modular-updates-testing', 'f30-modular-updates-testing', 'f30-container-updates-testing', 'f30-flatpak-updates-testing', 'f28-modular-updates-testing', 'f28-container-updates-testing', 'epel8-testing', 'f31-modular-updates-testing', 'f32-container-updates-testing', 'f31-container-updates-testing', 'f31-flatpak-updates-testing', 'f29-modular-updates-testing', 'f29-container-updates-testing', 'f29-flatpak-updates-testing', 'f22-updates-testing', 'f21-updates-testing', 'f25-updates-testing', 'f24-updates-testing', 'f23-updates-testing', 'f26-updates-testing', 'f27-updates-testing', 'f30-updates-testing', 'f28-updates-testing', 'f31-updates-testing', 'f32-updates-testing', 'f29-updates-testing', 'epel8-modular-updates-testing']."

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1443553 Backups fail when configuration has mixed lvm and non-lvm backup points
0
0
BZ#1494775 rsnapshot seems to require perl-Lchown
0
0
BZ#1646191 Please include latest rsnapshot version (with PR #179 merged)
0
0
BZ#1741427 Restore rsync error code 23 as an important warning
0
0
BZ#1782091 rsnapshot 1.4.3 available. Please build for EL7 (and EL8)
0
0

Automated Test Results