FEDORA-EPEL-2019-bab6544f82

enhancement update in Fedora EPEL 7 for libgit2

Status: unpushed

Drop 0.24 ABI compat

All reverse dependencies are now using the 0.26 ABI. This allows us to drop the old ABI compatibility libraries.

Comments 6

This update has been submitted for testing by pwalter.

This update has been pushed to testing.

Libgit2 is now on rehl7 extras - please retire pacakge on epel7.

karma: -1

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

Thanks, retired both libgit2 and libgit2-glib

This update has been unpushed.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

Content Type
RPM
Status
unpushed
Test Gating
Submitted by
Update Type
enhancement
Update Severity
unspecified
Karma
-1
stable threshold: 3
unstable threshold: -3
Autopush
Disabled
Dates
submitted 2 months ago
in testing 2 months ago

Automated Test Results