FEDORA-EPEL-2019-c499781e80 created by pwouters a year ago for Fedora EPEL 7
obsolete

Resolves #1670364 Fixes CVE-2019-6690

This update has been submitted for testing by pwouters.

a year ago

This update has been pushed to testing.

a year ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

This update's test gating status has been changed to 'greenwave_failed'.

11 months ago

This update's test gating status has been changed to 'ignored'.

11 months ago

This update's test gating status has been changed to 'greenwave_failed'.

11 months ago

This update's test gating status has been changed to 'ignored'.

11 months ago

This update's test gating status has been changed to 'greenwave_failed'.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago

This update's test gating status has been changed to 'greenwave_failed'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago

This update has been obsoleted by python-gnupg-0.4.6-2.el7.

a week ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
BZ#1670364 CVE-2019-6690 python-gnupg: improper input validation in gnupg.GPG.encrypt() and gnupg.GPG.decrypt()
0
0

Automated Test Results