FEDORA-EPEL-2019-c6a04a0f89 created by nonamedotc 2 years ago for Fedora EPEL 8
stable

Add gparted to EPEL8

This update has been submitted for testing by nonamedotc.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon leejnk commented & provided feedback 2 years ago
karma

Works fine on RHEL 8.

on RHEL 8.1 Beta,

dnf install https://dl.fedoraproject.org/pub/epel/playground/8/Everything/x86_64/os/Packages/g/gparted-1.0.0-4.epel8.playground.x86_64.rpm

gives


Error: Problem: conflicting requests - nothing provides PolicyKit-authentication-agent needed by gparted-1.0.0-4.epel8.playground.x86_64 (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)


BZ#1743844 [RFE] Build gparted for EPEL 8
User Icon leejnk commented & provided feedback 2 years ago
karma

Works in RHEL 8.1 Beta also after fixing dnf (details in bug comments).

BZ#1743844 [RFE] Build gparted for EPEL 8

This update can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
6
Stable by Time
14 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1743844 [RFE] Build gparted for EPEL 8
0
1

Automated Test Results