FEDORA-EPEL-2019-e36ad19201

security update in Fedora EPEL 7 for znc

Status: stable 2 months ago

Fixes CVE-2019-9917

How to install

sudo dnf upgrade --advisory=FEDORA-EPEL-2019-e36ad19201

Comments 7

This update has been submitted for testing by nb.

Works as intended, thanks for the quick fix. Tested with some custom modules and a couple of networks, everything seems fine.

karma: +1 #1691613: +1 #1692770: +1 #1692771: +1

This update has been pushed to testing.

This update has been submitted for batched by bodhi.

Bodhi is unable to request this update for stabilization: unable to obtain a session

This update has been submitted for stable by nb.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
+1
stable threshold: 1
unstable threshold: -1
Autopush
Enabled
Dates
submitted 2 months ago
in testing 2 months ago
in stable 2 months ago

Related Bugs 3

0+1 #1691613 znc-1.7.3-rc1 is available
0+1 #1692770 CVE-2019-9917 znc: crash on invalid encoding [fedora-all]
0+1 #1692771 CVE-2019-9917 znc: crash on invalid encoding [epel-7]

Automated Test Results