stable

znc-1.7.4-4.el7

FEDORA-EPEL-2019-fc69ac0143 created by nb 4 years ago for Fedora EPEL 7

Fixes CVE-2019-12816

This update has been submitted for testing by nb.

4 years ago

This update's test gating status has been changed to 'waiting'.

4 years ago

This update's test gating status has been changed to 'ignored'.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon netmask commented & provided feedback 4 years ago
karma

works as expected

BZ#1726159 CVE-2019-12816 znc: invalid encoding leading to remote code execution [epel-7]
BZ#1726160 CVE-2019-12816 znc: invalid encoding leading to remote code execution [fedora-all]

This update has been submitted for stable by bodhi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
14 days
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1726159 CVE-2019-12816 znc: invalid encoding leading to remote code execution [epel-7]
0
1
BZ#1726160 CVE-2019-12816 znc: invalid encoding leading to remote code execution [fedora-all]
0
1

Automated Test Results