unpushed

rubygem-rb-inotify-0.10.0-1.el7

FEDORA-EPEL-2020-01b2438be8 created by jaruga 3 years ago for Fedora EPEL 7

Update to rb-inotify 0.10.0.

This update has been submitted for testing by jaruga.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update has been pushed to testing.

3 years ago

https://rubygems.org/gems/rb-inotify/versions/0.10.1 rb-inotify-0.10.1 requires Ruby >= 2.2, while epel7 ruby is 2.0.0.

Sorry we should not ship this version on epel7.

The possibly solution is to ship the current 0.9.5 or 0.9.10 incrementing epoch. https://rubygems.org/gems/rb-inotify/versions/0.9.10

This update has been unpushed.


Please login to add feedback.

Metadata
Type
unspecified
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
3 years ago
in testing
3 years ago

Automated Test Results