FEDORA-EPEL-2020-073e4862db created by buc a year ago for Fedora EPEL 7
unpushed

Update to 1.2.6.2 (#1906752)

This update has been submitted for testing by buc.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago
User Icon mlampe commented & provided feedback a year ago
karma

This update doesn't work with the PHP in RHEL 7:

Incorrect version of PHP phpLDAPadmin requires PHP version 5.5.0 or greater. (You are using 5.4.16)

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago

This update has been unpushed.


Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
BZ#1906752 CVE-2020-35132 phpldapadmin: allows users to store malicious values which could result in XSS via get_request in lib/function.php
0
0
BZ#1906754 CVE-2020-35132 phpldapadmin: allows users to store malicious values which could result in XSS via get_request in lib/function.php [epel-7]
0
0

Automated Test Results