FEDORA-EPEL-2021-a32c50ac2c created by tartina 5 months ago for Fedora EPEL 8
stable

Build against mariadb instead of mysql

This update has been submitted for testing by tartina.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago

This update's test gating status has been changed to 'waiting'.

5 months ago

tartina edited this update.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago
karma
BZ#1868618 Cant install nagios-plugins-mysql.x86_64 if using MariaDB 10.3
BZ#1922850 el8: recompile nagios-plugins against mariadb-connector-c (and fix spec file)
User Icon ngompa provided feedback 5 months ago
karma
BZ#1868618 Cant install nagios-plugins-mysql.x86_64 if using MariaDB 10.3
BZ#1922850 el8: recompile nagios-plugins against mariadb-connector-c (and fix spec file)

This update has been pushed to testing.

5 months ago

This update can be pushed to stable now if the maintainer wishes

5 months ago
User Icon philfry commented & provided feedback 5 months ago

nagios-plugins-mysql-2.3.3-5.el8.x86_64.rpm requirements are fine. However, the changelog is still fscked:

$ LC_TIME=C rpm -qp nagios-plugins-mysql-2.3.3-5.el8.x86_64.rpm --changelog | grep -m 5 '^*'
* Wed Nov 19 2003 Martin Jackson <mhjacks@swbell.net> - 2.3.3-4
* Mon Oct 13 2003 Martin Jackson <mhjacks@swbell.net> - 2.3.3-3
* Wed Oct 08 2003 Martin Jackson <mhjacks@swbell.net> - 2.3.3-2
* Thu Aug 28 2003 Martin Jackson <mhjacks@swbell.net> - 2.3.3-1
* Thu Sep 26 2019 Stephen Smoogen <smooge@fedoraproject.org> - 2.2.2-2.20190926git1b8ad57

BZ#1868618 Cant install nagios-plugins-mysql.x86_64 if using MariaDB 10.3
User Icon tartina commented & provided feedback 5 months ago

Fixed changelog and source URL in git.

This update has been submitted for stable by tartina.

5 months ago

This update has been pushed to stable.

5 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
5 months ago
in testing
5 months ago
in stable
5 months ago
modified
5 months ago
BZ#1868618 Cant install nagios-plugins-mysql.x86_64 if using MariaDB 10.3
0
3
BZ#1922850 el8: recompile nagios-plugins against mariadb-connector-c (and fix spec file)
0
2

Automated Test Results