FEDORA-EPEL-2021-ecbb787cdb created by pkfed 7 months ago for Fedora EPEL 7
obsolete
  • Update to 20.11.7
  • Closes security issue CVE-2021-31215

This update has been submitted for testing by pkfed.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update's test gating status has been changed to 'waiting'.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update has been pushed to testing.

7 months ago

This update has been obsoleted by slurm-20.11.7-3.el7.

7 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
7 months ago
in testing
7 months ago
BZ#1961071 CVE-2021-31215 slurm: environment mishandling in PrologSlurmctld or EpilogSlurmctld script may allow remote code execution
0
0
BZ#1961076 CVE-2021-31215 slurm: environment mishandling in PrologSlurmctld or EpilogSlurmctld script may allow remote code execution [epel-all]
0
0

Automated Test Results