stable
FEDORA-EPEL-2022-18ac3af1c8 created by ingvar 5 months ago for Fedora EPEL 7

This release includes a security update with mitigation instructions for VSV00008 aka CVE-2022-23959

PLEASE NOTE: varnish-4.0.5 is marked END OF LIFE from the Varnish Cache upstream project. Please consider upgrading to varnish-6.0 LTS. See https://varnish-cache.org/ for updated packages compatible with VCL 4.0 on el7.

Other updates: - Workaround for systemd race - Dropped el6 support


A security update. Includes mitigation instructions for VSV00008 aka CVE-2022-23959

PLEASE NOTE: varnish-4.0.5 is marked END OF LIFE from the Varnish Cache upstream project. Please consider upgrading to varnish-6.0 LTS. See https://varnish-cache.org/ for updated packages compatible with VCL 4.0 on el7.

This update has been submitted for testing by ingvar.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago

This update has obsoleted varnish-4.0.5-2.el7, and has inherited its bugs and notes.

5 months ago

This update has been pushed to testing.

5 months ago

This update has been submitted for stable by bodhi.

4 months ago

This update has been pushed to stable.

4 months ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
5 months ago
in testing
5 months ago
in stable
4 months ago
BZ#1478278 Error messages about invalid argument during start.
0
0
BZ#2045034 CVE-2022-23959 varnish: HTTP/1 request smuggling vulnerability [epel-7]
0
0

Automated Test Results