stable

dav1d-1.0.0-2.el9, rust-aom-sys-0.3.1-2.el9, & 33 more

FEDORA-EPEL-2022-40bb8ce9c5 created by salimma a year ago for Fedora EPEL 9

rust-rav1e and its second batch of dependencies

This update's test gating status has been changed to 'waiting'.

a year ago

This update has been submitted for testing by bodhi.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago
User Icon ngompa provided feedback a year ago
karma
BZ#2124924 Branch and build rav1e for EPEL 9

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago
User Icon kwizart commented & provided feedback a year ago

This dav1d update from 0.9.2 to 1.0.0 broke SONAME.

Please consider avoiding this as you introduce new package as this create defamation of the EPEL project as a whole.

User Icon kwizart commented & provided feedback a year ago

libavif is also broken

User Icon sumomo commented & provided feedback a year ago
karma

This has broken FFMPEG, I can't update to RHEL 9.1 as I get these errors with sudo dnf update:

 Problem 1: cannot install both libdav1d-1.0.0-2.el9.x86_64 and libdav1d-0.9.2-1.el9.x86_64
  - package ffmpeg-libs-5.1.2-3.el9.x86_64 requires libdav1d.so.5()(64bit), but none of the providers can be installed
  - cannot install the best update candidate for package libdav1d-0.9.2-1.el9.x86_64
  - cannot install the best update candidate for package ffmpeg-libs-5.1.2-3.el9.x86_64
User Icon kwizart commented & provided feedback a year ago

This is known and will be fixed on the next (rpmfusion) push...


Please login to add feedback.

BZ#2124924 Branch and build rav1e for EPEL 9
0
1

Automated Test Results