stable

libopenmpt-0.6.4-1.el9

FEDORA-EPEL-2022-5ae9b2e488 created by robert 7 months ago for Fedora EPEL 9

libopenmpt 0.6.4 (2022-06-12)

  • openmpt123: Linking failed when using Autotools build system targeting MinGW.
  • tests: Linking failed when using Autotools build system targeting MinGW.
  • examples: Linking failed when using Autotools build system targeting MinGW.
  • Support for mingw-std-threads when building for MinGW targets is now deprecated because this is not supported for GCC 11 or later.
  • Ping-pong sample loops sometimes stopped playing at the end of the loop.

This update has been submitted for testing by robert.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update has been pushed to testing.

7 months ago

This update has been submitted for stable by bodhi.

6 months ago

This update has been pushed to stable.

6 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
7 months ago
in testing
7 months ago
in stable
6 months ago
BZ#2096083 libopenmpt-0.6.4 is available
0
0

Automated Test Results

ignored