stable
FEDORA-EPEL-2022-6a12c208cf created by sbluhm 2 months ago for Fedora EPEL 8

Security fix for CVE-2022-25857

This update has been submitted for testing by sbluhm.

2 months ago

This update's test gating status has been changed to 'ignored'.

2 months ago

This update has been pushed to testing.

2 months ago

This update has been submitted for stable by bodhi.

a month ago

sbluhm edited this update.

a month ago

sbluhm edited this update.

a month ago

sbluhm edited this update.

a month ago

This update has been pushed to stable.

a month ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
2 months ago
in testing
2 months ago
in stable
a month ago
modified
a month ago
BZ#2126792 CVE-2022-25857 snakeyaml: Denial of Service due missing to nested depth limitation for collections. [epel-all]
0
0
BZ#2130404 CVE-2022-38749 snakeyaml: Uncaught exception in org.yaml.snakeyaml.composer.Composer.composeSequenceNode [epel-all]
0
0
BZ#2130427 CVE-2022-38750 snakeyaml: Uncaught exception in org.yaml.snakeyaml.constructor.BaseConstructor.constructObject [epel-all]
0
0
BZ#2130436 CVE-2022-38751 snakeyaml: Uncaught exception in java.base/java.util.regex.Pattern$Ques.match [epel-all]
0
0
BZ#2130443 CVE-2022-38752 snakeyaml: Uncaught exception in java.base/java.util.ArrayList.hashCode [epel-all]
0
0

Automated Test Results