stable

lagrange-1.14.2-2.el9 and the_foundation-1.5.0-1.el9

FEDORA-EPEL-2023-3f89eb7121 created by salimma a year ago for Fedora EPEL 9
  • Updates lagrange to 1.14.2
  • Updates the the_foundation dependency to 1.5.0
  • the_foundation now uses pcre2 instead of the deprecated pcre

This update's test gating status has been changed to 'waiting'.

a year ago

This update has been submitted for testing by bodhi.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago
User Icon koalillo commented & provided feedback a year ago
karma
BZ#2135123 Opening menus crashes on Wayland - set the Lagrange CMake build option ENABLE_POPUP_MENUS to NO
BZ#2140247 lagrange-1.14.2 is available
BZ#2148374 the_foundation-1.5.0 is available

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
BZ#2128385 Please port your pcre dependency to pcre2. Pcre has been deprecated
0
0
BZ#2135123 Opening menus crashes on Wayland - set the Lagrange CMake build option ENABLE_POPUP_MENUS to NO
0
1
BZ#2140247 lagrange-1.14.2 is available
0
1
BZ#2148374 the_foundation-1.5.0 is available
0
1

Automated Test Results