stable

chromium-120.0.6099.224-1.el7

FEDORA-EPEL-2024-107e90b6b6 created by than 4 months ago for Fedora EPEL 7

Update to 120.0.6099.224

  • High CVE-2024-0517: Out of bounds write in V8
  • High CVE-2024-0518: Type Confusion in V8
  • High CVE-2024-0519: Out of bounds memory access in V8

update to 120.0.6099.216

  • High CVE-2024-0333: Insufficient data validation in Extensions

This update has been submitted for testing by than.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update has obsoleted chromium-120.0.6099.216-1.el7, and has inherited its bugs and notes.

4 months ago

This update has been pushed to testing.

4 months ago

This update has been submitted for stable by bodhi.

4 months ago

This update has been pushed to stable.

4 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
4 months ago
in testing
4 months ago
in stable
4 months ago
approved
4 months ago
BZ#2257631 CVE-2024-0333 chromium: chromium-browser: Insufficient data validation in Extensions [epel-all]
0
0
BZ#2258720 CVE-2024-0517 CVE-2024-0518 CVE-2024-0519 chromium: various flaws [epel-all]
0
0

Automated Test Results