Initial epel-release and epel-rpm-macros packages for epel9-next.

This update has been submitted for testing by carlwgeorge.

2 months ago

This update's test gating status has been changed to 'ignored'.

2 months ago

This update's test gating status has been changed to 'waiting'.

2 months ago
User Icon tdawson commented & provided feedback 2 months ago

Looks like there might be a typo in epel-rpm-macros somewhere

[root@cs9 ~]# rpm -Uvh epel-rpm-macros-9-1.noarch.rpm error: Failed dependencies: if is needed by epel-rpm-macros-9-1.noarch

User Icon tdawson commented & provided feedback 2 months ago

If you can update epel-rpm-macros to epel-rpm-macros-9-2.el9.next then I'll say this is good. https://koji.fedoraproject.org/koji/buildinfo?buildID=1852626

This update's test gating status has been changed to 'ignored'.

2 months ago

This update has been pushed to testing.

2 months ago

carlwgeorge edited this update.

New build(s):

  • epel-rpm-macros-9-2.el9.next

Removed build(s):

  • epel-rpm-macros-9-1

Karma has been reset.

2 months ago

This update has been submitted for testing by carlwgeorge.

2 months ago

This update has been pushed to testing.

2 months ago
User Icon tdawson commented & provided feedback 2 months ago
karma

Works for me. Thank You

BZ#2001034 EPEL 9: python3-devel should require pyproject-rpm-macros

This update can be pushed to stable now if the maintainer wishes

2 months ago
User Icon ngompa provided feedback 2 months ago
karma
BZ#2001034 EPEL 9: python3-devel should require pyproject-rpm-macros

This update has been submitted for stable by carlwgeorge.

2 months ago

This update has been unpushed.

User Icon humaton commented & provided feedback 2 months ago

I have unpushed this because there was failed compose for epel-9n and we needed to clean up the queue to perform the bodhi backend update.

This update has been submitted for testing by carlwgeorge.

2 months ago

This update has been pushed to testing.

2 months ago

This update has been submitted for stable by humaton.

2 months ago

This update has been pushed to stable.

2 months ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 months ago
in testing
2 months ago
in stable
2 months ago
modified
2 months ago
BZ#2001034 EPEL 9: python3-devel should require pyproject-rpm-macros
0
2

Automated Test Results