Initial F31 based flatpak-runtime and flatpak-sdk builds, together with a number of GNOME flatpak updates to their 3.34.x versions, built against the new F31 flatpak runtime.

This update has been submitted for testing by kalev.

8 months ago

This update's test gating status has been changed to 'waiting'.

8 months ago

This update's test gating status has been changed to 'ignored'.

8 months ago

This update has been pushed to testing.

8 months ago

Changelog:

---flatpak-runtime-f31-3120190920065150.1
+++flatpak-runtime-f31-3120191028104407.1
-ModemManager-glib-1.10.4-2.fc31.x86_64
+ModemManager-glib-1.10.6-2.fc31.x86_64
-at-spi2-atk-2.34.0-1.fc31.x86_64
+at-spi2-atk-2.34.1-1.fc31.x86_64
-bluez-libs-5.50-9.fc31.x86_64
+bluez-libs-5.51-1.fc31.x86_64
-bsdtar-3.3.3-8.fc31.x86_64
+bsdtar-3.4.0-1.fc31.x86_64
-clang-libs-8.0.0-3.fc31.1.x86_64
-coreutils-8.31-4.fc31.x86_64
-coreutils-common-8.31-4.fc31.x86_64
+coreutils-8.31-6.fc31.x86_64
+coreutils-common-8.31-6.fc31.x86_64
-crypto-policies-20190816-2.gitbb9bf99.fc31.noarch
+crypto-policies-20190816-4.gitbb9bf99.fc31.noarch
-curl-7.65.3-3.fc31.x86_64
+curl-7.66.0-1.fc31.x86_64
-device-mapper-1.02.163-1.fc31.x86_64
-device-mapper-libs-1.02.163-1.fc31.x86_64
+device-mapper-1.02.163-2.fc31.x86_64
+device-mapper-libs-1.02.163-2.fc31.x86_64
-enchant2-2.2.5-2.fc31.x86_64
+enchant2-2.2.7-1.fc31.x86_64
-expat-2.2.7-2.fc31.x86_64
+expat-2.2.8-1.fc31.x86_64
-fedora-gpg-keys-31-0.6.noarch
-fedora-release-31-0.11.noarch
-fedora-release-common-31-0.11.noarch
-fedora-repos-31-0.6.noarch
+fedora-gpg-keys-31-1.noarch
+fedora-release-31-1.noarch
+fedora-release-common-31-1.noarch
+fedora-repos-31-1.noarch
-flatpak-xdg-utils-1.0.0-3.fc31.x86_64
+flatpak-spawn-1.0.0-5.fc31.x86_64
+flatpak-xdg-utils-1.0.0-5.fc31.x86_64
-gdbm-1:1.18-5.fc31.x86_64
-gdbm-libs-1:1.18-5.fc31.x86_64
-gdk-pixbuf2-2.39.2-1.fc31.x86_64
-gdk-pixbuf2-modules-2.39.2-1.fc31.x86_64
-gdk-pixbuf2-xlib-2.39.2-1.fc31.x86_64
-geoclue2-2.5.3-2.fc31.x86_64
-geoclue2-libs-2.5.3-2.fc31.x86_64
+gdbm-1:1.18.1-1.fc31.x86_64
+gdbm-libs-1:1.18.1-1.fc31.x86_64
+gdk-pixbuf2-2.40.0-1.fc31.x86_64
+gdk-pixbuf2-modules-2.40.0-1.fc31.x86_64
+gdk-pixbuf2-xlib-2.40.0-1.fc31.x86_64
+geoclue2-2.5.5-1.fc31.x86_64
+geoclue2-libs-2.5.5-1.fc31.x86_64
-giflib-5.2.1-2.fc31.x86_64
-gjs-1.58.0-1.fc31.x86_64
-glib-networking-2.62.0-1.fc31.x86_64
-glib2-2.62.0-1.fc31.x86_64
-glibc-2.30-4.fc31.x86_64
-glibc-all-langpacks-2.30-4.fc31.x86_64
-glibc-common-2.30-4.fc31.x86_64
-glibc-minimal-langpack-2.30-4.fc31.x86_64
+giflib-5.2.1-3.fc31.x86_64
+gjs-1.58.1-1.fc31.x86_64
+glib-networking-2.62.1-1.fc31.x86_64
+glib2-2.62.1-1.fc31.x86_64
+glibc-2.30-5.fc31.x86_64
+glibc-all-langpacks-2.30-5.fc31.x86_64
+glibc-common-2.30-5.fc31.x86_64
+glibc-minimal-langpack-2.30-5.fc31.x86_64
-gnutls-3.6.9-1.fc31.x86_64
-gnutls-c++-3.6.9-1.fc31.x86_64
+gnutls-3.6.10-1.fc31.x86_64
+gnutls-c++-3.6.10-1.fc31.x86_64
-gstreamer1-1.16.0-2.fc31.x86_64
-gstreamer1-plugins-bad-free-1.16.0-3.fc31.x86_64
-gstreamer1-plugins-base-1.16.0-2.fc31.x86_64
-gstreamer1-plugins-good-1.16.0-1.fc31.x86_64
-gstreamer1-plugins-good-gtk-1.16.0-1.fc31.x86_64
-gtk-update-icon-cache-3.24.11-1.fc31.x86_64
+gstreamer1-1.16.1-1.fc31.x86_64
+gstreamer1-plugins-bad-free-1.16.1-2.fc31.x86_64
+gstreamer1-plugins-base-1.16.1-1.fc31.x86_64
+gstreamer1-plugins-good-1.16.1-2.fc31.x86_64
+gstreamer1-plugins-good-gtk-1.16.1-2.fc31.x86_64
+gtk-update-icon-cache-3.24.12-3.fc31.x86_64
-gtk3-3.24.11-1.fc31.x86_64
-gtk3-immodule-xim-3.24.11-1.fc31.x86_64
-gtk3-immodules-3.24.11-1.fc31.x86_64
+gtk3-3.24.12-3.fc31.x86_64
+gtk3-immodule-xim-3.24.12-3.fc31.x86_64
+gtk3-immodules-3.24.12-3.fc31.x86_64
-harfbuzz-2.6.0-1.fc31.x86_64
-harfbuzz-icu-2.6.0-1.fc31.x86_64
+harfbuzz-2.6.1-2.fc31.x86_64
+harfbuzz-icu-2.6.1-2.fc31.x86_64
-hwdata-0.327-1.fc31.noarch
+hwdata-0.328-1.fc31.noarch
-ibus-gtk2-1.5.21-2.fc31.x86_64
-ibus-gtk3-1.5.21-2.fc31.x86_64
-ibus-libs-1.5.21-2.fc31.x86_64
+ibus-gtk2-1.5.21-3.fc31.x86_64
+ibus-gtk3-1.5.21-3.fc31.x86_64
+ibus-libs-1.5.21-3.fc31.x86_64
-krb5-libs-1.17-40.fc31.x86_64
-krb5-workstation-1.17-40.fc31.x86_64
+krb5-libs-1.17-45.fc31.x86_64
+krb5-workstation-1.17-45.fc31.x86_64
-libappstream-glib-0.7.15-4.fc31.x86_64
-libarchive-3.3.3-8.fc31.x86_64
+libappstream-glib-0.7.16-1.fc31.x86_64
+libarchive-3.4.0-1.fc31.x86_64
-libblkid-2.34-2.fc31.x86_64
+libblkid-2.34-3.fc31.x86_64
-libcap-ng-0.7.9-8.fc31.x86_64
+libcap-ng-0.7.10-1.fc31.x86_64
-libcurl-7.65.3-3.fc31.x86_64
+libcurl-7.66.0-1.fc31.x86_64
-libfdisk-2.34-2.fc31.x86_64
+libfdisk-2.34-3.fc31.x86_64
-libkadm5-1.17-40.fc31.x86_64
+libkadm5-1.17-45.fc31.x86_64
-libmount-2.34-2.fc31.x86_64
+libmount-2.34-3.fc31.x86_64
-libnsl-2.30-4.fc31.x86_64
+libnsl-2.30-5.fc31.x86_64
-libpcap-14:1.9.0-4.fc31.x86_64
+libpcap-14:1.9.1-1.fc31.x86_64
-libpwquality-1.4.0-14.fc31.x86_64
+libpwquality-1.4.1-1.fc31.x86_64
-librsvg2-2.46.0-1.fc31.x86_64
-librsvg2-tools-2.46.0-1.fc31.x86_64
+librsvg2-2.46.1-1.fc31.x86_64
+librsvg2-tools-2.46.1-1.fc31.x86_64
-libsmartcols-2.34-2.fc31.x86_64
+libsmartcols-2.34-3.fc31.x86_64
-libsoup-2.68.1-1.fc31.x86_64
+libsoup-2.68.2-1.fc31.x86_64
-libuuid-2.34-2.fc31.x86_64
-libv4l-1.16.7-1.fc31.x86_64
-libva-2.5.0-2.fc31.x86_64
-libvdpau-1.2-3.fc31.x86_64
+libuuid-2.34-3.fc31.x86_64
+libv4l-1.18.0-2.fc31.x86_64
+libva-2.6.0-0.1.fc31.x86_64
+libvdpau-1.3-1.fc31.x86_64
-libwacom-1.0-1.fc31.x86_64
-libwacom-data-1.0-1.fc31.noarch
+libwacom-1.1-1.fc31.x86_64
+libwacom-data-1.1-1.fc31.noarch
-libwpe-1.3.1-2.fc31.x86_64
+libwpe-1.4.0-1.fc31.x86_64
-libxcrypt-4.4.9-1.fc31.x86_64
-libxcrypt-compat-4.4.9-1.fc31.x86_64
+libxcrypt-4.4.10-1.fc31.x86_64
+libxcrypt-compat-4.4.10-1.fc31.x86_64
-llvm-libs-8.0.0-8.fc31.x86_64
+llvm-libs-9.0.0-1.fc31.x86_64
-mesa-dri-drivers-19.2.0~rc3-1.fc31.x86_64
-mesa-filesystem-19.2.0~rc3-1.fc31.x86_64
-mesa-libEGL-19.2.0~rc3-1.fc31.x86_64
-mesa-libGL-19.2.0~rc3-1.fc31.x86_64
+mesa-dri-drivers-19.2.0-1.fc31.x86_64
+mesa-filesystem-19.2.0-1.fc31.x86_64
+mesa-libEGL-19.2.0-1.fc31.x86_64
+mesa-libGL-19.2.0-1.fc31.x86_64
-mesa-libOSMesa-19.2.0~rc3-1.fc31.x86_64
-mesa-libgbm-19.2.0~rc3-1.fc31.x86_64
-mesa-libglapi-19.2.0~rc3-1.fc31.x86_64
-mesa-vulkan-drivers-19.2.0~rc3-1.fc31.x86_64
+mesa-libOSMesa-19.2.0-1.fc31.x86_64
+mesa-libgbm-19.2.0-1.fc31.x86_64
+mesa-libglapi-19.2.0-1.fc31.x86_64
+mesa-vulkan-drivers-19.2.0-1.fc31.x86_64
-mozjs60-60.9.0-2.fc31.x86_64
+mozjs60-60.9.0-3.fc31.x86_64
-mpg123-libs-1.25.10-3.fc31.x86_64
+mpg123-libs-1.25.12-1.fc31.x86_64
-nscd-2.30-4.fc31.x86_64
+nscd-2.30-5.fc31.x86_64
-nss_db-2.30-4.fc31.x86_64
-nss_hesiod-2.30-4.fc31.x86_64
+nss_db-2.30-5.fc31.x86_64
+nss_hesiod-2.30-5.fc31.x86_64
-openjpeg2-2.3.1-2.fc31.x86_64
+openjpeg2-2.3.1-3.fc31.x86_64
-openssl-libs-1:1.1.1c-6.fc31.x86_64
+openssl-libs-1:1.1.1d-2.fc31.x86_64
-orc-0.4.29-3.fc31.x86_64
+orc-0.4.30-1.fc31.x86_64
-pcre2-10.33-13.fc31.x86_64
-pcre2-utf16-10.33-13.fc31.x86_64
-pipewire-libs-0.2.6-5.fc31.x86_64
+pcre2-10.33-14.fc31.x86_64
+pcre2-utf16-10.33-14.fc31.x86_64
+pipewire-libs-0.2.7-1.fc31.x86_64

kalev edited this update.

8 months ago
User Icon smithp commented & provided feedback 8 months ago
karma

Tested evince update and works just fine with the new runtime.

User Icon kuosmanen commented & provided feedback 8 months ago
karma

I had a few of these installed and updating worked fine through flatpak CLI and they also seem to work fine

This update has been submitted for stable by bodhi.

8 months ago

This update has been pushed to stable.

8 months ago

Please login to add feedback.

Automated Test Results