obsolete

flatpak-runtime-f40-5 and flatpak-sdk-f40-4

FEDORA-FLATPAK-2024-93756ab1e9 created by yselkowitz 2 weeks ago for Fedora 40 Flatpaks

Includes the latest F40 updates, and drops libwpe and wpebackend-fdo which were previously dependencies of webkit2gtk4.0 and are no longer in use.

This update has been submitted for testing by yselkowitz.

2 weeks ago

This update's test gating status has been changed to 'ignored'.

2 weeks ago

This update has been pushed to testing.

2 weeks ago

This update has been obsoleted by flatpak-runtime-f40-6.

2 weeks ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
Flatpak
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
2 weeks ago
in testing
2 weeks ago

Automated Test Results